TECNOLOGÍAS CIBERSEGURIDAD

Moodle publica actualizaciones que solucionan vulnerabilidades, según Incibe

El Instituto Nacional de Ciberseguridad (INCIBE) ha informado hoy de que la plataforma de formación online Moodle ha publicado actualizaciones de seguridad para sus distintas versiones que solucionan dos vulnerabilidades.

Agencia EFE

Tiempo de lectura: 1' Actualizado 09 abr 2018

El Instituto Nacional de Ciberseguridad (INCIBE) ha informado hoy de que la plataforma de formación online Moodle ha publicado actualizaciones de seguridad para sus distintas versiones que solucionan dos vulnerabilidades.

La primera vulnerabilidad permitía que un usuario eliminado pudiera volver a iniciar sesión y la segunda que permitía a usuarios no autenticados en Moodle, enviar mensajes personalizados al administrador a través del script de registro de Paypal, ha informado el centro tecnológico en un comunicado.

El INCIBE ha recomendado actualizar Moodle a las últimas versiones que corrigen dichas vulnerabilidades como son la 3.4.2, 3.3.5, 3.2.8 y 3.1.11

El centro ha recordado, además, que es importante proteger los servicios online para evitar que sean vulnerables.

Lo más